512汶川地震主题曲:魔兽世界暴雪下载器未授权是怎么回事啊.

来源:百度文库 编辑:杭州交通信息网 时间:2020/05/29 21:08:32
我网吧里的魔兽世界自动星期二服务器更新后就无法再更新了.自动更新的时候老提示暴雪下载器未授权.我查看帮助说是暴雪下载器版本低.但上那里找啊.官方只有一个修复器.我下了也修复了.不管用.各位高人救救我啊
我就是网管.我网吧的魔兽是1.11.2的,在这个星期二之前还能玩呢.星期二更新完后.我就开始更新.就出现这个了

你可以先查看自己用的是哪个版本的WOW,再从网上下载相应的升级补丁
比如你是1.10.0的,但是现在用的是1.11.0的版本,当中不能直接升级的,需要先从1.10.0升到1.10.1,再升级到1.10.2,然后才能升级到1.11.0,比较麻烦的
我在家光下补丁就用了3个小时(我从1.4.3开始升级的),这个东西很麻烦的
在网吧应该帮你升级好的,不行可以找网管的

可以手动下载补丁,速度比网吧里更新快,未授权的情况我昨天碰到了,手动去官方网站下载补丁,问题就没了

直接下1.11.0的通用补丁~~300多M~~~下的很快的